Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem with Smileys


  • brad_langdon
    Member

    @brad_langdon

    I have installed the latest Smileys plugin and I am running the latest Private Message plugin.

    When I go to my inbox and click “create new pm” the smileys are there to be inserted with the text.

    However if I click “pm this user”at the bottom of a post when the page loads to write the message there are no smileys at the top.

    Can anyone shed some light on this?

Viewing 5 replies - 1 through 5 (of 5 total)

  • Ben L.
    Member

    @nightgunner5


    brad_langdon
    Member

    @brad_langdon

    Crap…My client as been using this for almost a year now and I don’t see him being happy with taking it off.

    It is now a major part of their online community.

    Is there an updated or new version?


    chrishajer
    Participant

    @chrishajer

    Maybe you can fix it and contribute the fixes back to the community? I don’t know that it’s been fixed yet, although there have been a couple of code fixes contributed in that thread.

    Kind of an interesting way of finding out about a security problem in a plugin (pm), by posting a seemingly minor problem with ANOTHER plugin (smilies).


    brad_langdon
    Member

    @brad_langdon

    Yea it’s a bit of a bitch…trying to find a solution to this problem only to find out about a much bigger issue.

    I’m afraid creating a fix for this is well above my head though otherwise I would obviously give it a go.


    Ben L.
    Member

    @nightgunner5

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar