Skip to:

Problem with displaying time etc…

Viewing 9 replies - 1 through 9 (of 9 total)
  • Wow, that is really weird.

    Just for grins, if you upgrade to 2.1 does that fix it.

    2.1 link:

    As the site is still under construction it wouldn’t hurt to try I suppose!

    Do I have to uninstall the current version or can I copy the 2.1 over the other files?

    Just delete the bbpress directory in your plugins folder and replace with the new one. You don’t need to do any uninstalling in WordPress, no.

    Tried that, but after that nothing shows up in the plugin list in WordPress.

    By the way, it’s a multi site install.

    Don’t know if that makes any difference?

    What is the name of the new folder you are moving into the plugins directory. What’s inside it.

    Sometimes it may unzip as bbpress-r238787/bbpress/ so I just wanted to make sure that’s not the case.

    Inside the folder should be all the normal contents of bbPress. It should work fine on multisite without any issues.

    unzipped foldername is “trunk” which i renamed to bbpress.

    Downloaded a zip file from:

    and it had a different content then the “trunk” folder.

    Uploaded this one and it worked in wordpress.

    However, the initial problem from this topic still remains, also in version 2.1 :-(



    This happens when your translation string is missing one of the variables it’s expecting to exist. Basically, the translation does not have an equal number of variables for the printf() being called on it.

    Can you tell where i can find this translation string? (i’m not really an expert, so i’ll probably need some guiding with this)

    Anyone any idea?

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Skip to toolbar