Skip to:
Content
Pages
Categories
Search
Top
Bottom

Permissions Problems


  • Ben Hansen (ubernaut)
    Participant

    @ubernaut

    Tried running the repairs scripts multiple times which had helped with this kind of thing in the past but this time no dice whats happening is logged in users can not view the forums at all unless they are keymasters and key masters can not post replies returning the following error:

    ERROR: You do not have permission to reply.

Viewing 2 replies - 1 through 2 (of 2 total)

  • Touda
    Participant

    @touda

    No answer to this problem yet? I suddenly found the same problem. Besides I have the “ERROR: This forum is private and you do not have the capability to read or create new replies in it.” but the strange thing is that I’m logged in as Keymaster :-/

    Additionally I got issues with URLs because URLs for forums give a 404 error but URLs for topics do not :-/

    yes actually the problem finally went away I’m trying to remember what it was that fixed it…
    it was either an upgrade or this thing i think:

    https://wordpress.org/plugins/bbp-capabilities/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar