Skip to:
Content
Pages
Categories
Search
Top
Bottom

“No Topics” issue on forum page


  • orangeturtle1000
    Participant

    @orangeturtle1000

    Hi,

    We have an intermittent issue that relates to random forums within the forum page – instead of a post date we are getting “No Topic”. The issue gets resolved by re-saving the Forum that has been affected (Dashboard->Forums-> All forums->Edit->Update).

    Anyone knows if this is a known bug, what can we do to get a permanent solution?

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)

  • Robin W
    Moderator

    @robin-w

    not a bug I know of, but 2.6.4 does have some issues with latest activity where sub forums are also involved – do you have sub forums?


    orangeturtle1000
    Participant

    @orangeturtle1000

    No, we don’t have any sub forums.


    Robin W
    Moderator

    @robin-w

    ok, you’ll need to work out why/when this occurs (appreciate that is not easy), but without a ‘this happens and then that happens), we can’t really get any further.


    orangeturtle1000
    Participant

    @orangeturtle1000

    When and why this happens we are unsure, it seems to be a randomly occurring thing from what I can tell.

    I’d also like to clarify this is related to the bbp forum freshness not updating. Although there are many posts and replies, new ones too, it is displaying ‘no topics’.

    Additionally,
    1. No caching plugins are active
    2. We do not use categories or sub forums
    3. We have installed the following bbpress related plugins
    -bbp Refresh last active time
    -bbp style pack
    -bbPress – Custom Remove ‘Protected:’ and ‘Private:’ title prefixes
    4. Running the freshness repair tool does temporarily solve the problem as does updating the forum

    I’ve read some forum topics where users have had similar problems with the freshness not updating correctly, was there a solution to this, is this related, and are there any ideas what might be causing this problem?

    thanks for your help. Let us know if there is anything else that we can provide to assist, would love to get this finally resolved.


    Robin W
    Moderator

    @robin-w

    if you have style pack installed, can you enable

    dashboard>settings>bbp style pack>bug fixes>fix Last Active Time

    and let us know whether this makes a difference


    orangeturtle1000
    Participant

    @orangeturtle1000

    Thanks for the response. I’ve activated the bug fix for now. We’ll monitor the outcome and give you an update.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar