Skip to:
Content
Pages
Categories
Search
Top
Bottom

New widgets on sidebar are showing on forum pages


  • kikac_nngk
    Member

    @kikac_nngk

    Hi there. I’m using the suffusion theme along with a bbpress forum plugin. The point is, that, I removed the sidebar and the previous widgets from the forum pages, but if I add new widget to the sidebar, the widget is showing on the forum pages. I want to know if I’m missing something like some functions like dynamic_widgets() or the problem is something else.

    Thanks in advance !

Viewing 8 replies - 1 through 8 (of 8 total)

  • kikac_nngk
    Member

    @kikac_nngk

    Please, help me someone, I really don’t know what to do and I need it badly.


    kikac_nngk
    Member

    @kikac_nngk

    Please guys, I’m begging you.


    Jared Atchison
    Member

    @jaredatch

    There is no need to bump your thread 3 times in 24 hours, thats not going to help get a reply any faster.

    First thing is this would be a better question to ask you theme author.

    Secondly, you didn’t provide near enough information. Telling us it’s broke doesn’t give us enough info.

    What theme are you using? What version of bbPress are you using? What is the URL of the site? Do you have a screenshot? What code did you use to remove the sidebar?

    I could go on with the details but you get the point.


    kikac_nngk
    Member

    @kikac_nngk

    First of all sorry for bumping so often.

    I’m using the suffusion v4.0.4 theme as I mentioned above. I use wordpress version 3.3.1 along with bbpress 2.0.2 and buddypress 1.5.5.

    First I removed the <?php get_sidebar()?> from bbpress .php files, then in the style.css i added the proper components for the forum to be full width (i hope you get it), it was working fine.

    But then I went into the sidebar.php in the suffusion theme folder (i was just trying something) and when I went to the forum page the other widgets were gone, but the new one was standing right next to the forum container .. I think this happened after I upgraded buddypress.

    Then I tried to remove the bbpress plugin along with all his files, then again i re-installed bbpress, and done the same thing as before, but now all widgets are shown, not just only one. X_X

    Here’s the link to the forum http://www.poker.mk/forum/forum/


    Jared Atchison
    Member

    @jaredatch

    Have you launched this site (meaning, is it being used already) or is it still in development?


    kikac_nngk
    Member

    @kikac_nngk

    It’s not launched, it’s still in development and the forum is not showed by a post or a page. It’s just the forum link added to the navigation menu


    kikac_nngk
    Member

    @kikac_nngk

    i fixed the problem. For those who have the same problem go to: Suffusion Option -> Backend -> Custom Includes -> Custom Styles:

    and add: .forum #sidebar-shell-1 {display:none;}

    It works fine now. Anyway, Jaredatch, thanks for your time.


    enderandrew
    Participant

    @enderandrew

    I’m trying to get bbpress 2.1 to play nice with Suffusion myself. The above suggestions haven’t worked for me.

    http://blindscribblings.com/discussion/

    What do the template files look like in your child theme?

    What change did you make in your .css to get the forum to display full width?

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Skip to toolbar