Skip to:

New update made my forum disappear

  • I just updated the bbPress forum to Version 2.0-rc-3 (I’m using the bbPress plugin for WordPress). Before the update to the new version my forum (a private forum) could be found at

    now, when i go there it says there is nothing there (I confirmed the link is the forum link within WordPress). Before the new version, this was the exact link for the forum.

    Does anybody know what is going on here?


Viewing 13 replies - 1 through 13 (of 13 total)

  • folgerj


    We’re all hitting this now… I hope that he can get us a simple update to fix it…

    Yes, now I can’t even start a new forum…when I do, you can’t access it…let’s hope there is an update asap since my forums are non-existent.



    I re-installed RC3 and didn’t see any fix there.

    I then deactivaed all my plugins and one at a time reactivated them and then checking to see if the forum now works… After de-activating all the plugins it started working but the funny part is, even after re-starting all the plugins, it’s still working…

    Don’t know.. Check my forum to see what you see…

    Yes, for some unknown reason my site is now working again (no re-installation or changing plugins, etc.). This is strange and has never happened before with any wordpress plugin I’ve used.

    And yes, your forum seems to be working again.

    Jamie Howell


    I updated today as well and currently sitting with a 404 error. I’ve tried what folgerj suggested updating and deactivating but I am still with the 404. If anyone has any other ideas, I would very much appreciate it!



    Go back and try it again.. I got an email from another user who said they did nothing and it started working again all on it’s own?

    This might be one of those stranger than fiction glitches…

    Go to your Permalinks page to rebuild your permalinks and everything will be back to normal.

    Mine disappeared too, sort of.

    Remember that FORUM/FORUMS name issue? I worked around it by creating a menu button that went straight to FORUMS. Well, my workaround doesn’t workaround anymore (2.0-rc-3). I can get there now by pathing to FORUM. Sadly I still end up with FORUMS > FORUM in the forum breadcrumbs.

    I’m no PHP developer but I can edit ASCII text. If you tell me how I’ll just disappear that whole breadcrumb display and this will become a non-issue. The rest of the site doesn’t have breadcrumbs, the forum doesn’t need them either. Give me a file name and a line to comment out.

    Of course, any other expedient solution you recommend would be appreciated.






    I had the same result (pretty awful) but I was able to resolve it by going to my WP admin->settings->forums and changing my forum archive slugs and single slug tags to something else and saving, and then changing them all back to the previous settings and saving.

    Jamie Howell


    Thanks guys. Changing the slug names and changing them back did work! I appreciate the help everyone!

    Yup! Fooling with the slug names in SETTINGS | FORUMS made my workaround workaround again.

    Tanks people.



    Yeah, simply saving the forum settings will fix the issue. Or at least it did for me.



    patience fixed mine, I didn’t do anything and they just came back. What didn’t comeback were my modifications that I had forgotten I made :-(

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.
Skip to toolbar