Skip to:
Content
Pages
Categories
Search
Top
Bottom

new post content is not being displayed


  • jilliannec
    Participant

    @jilliannec

    Hi All,

    I am having the exact same issue. When a topic is started the new post content is not being displayed so what my users are doing is posting a ‘reply’ with the same content and then it appears. Although – what is really happening is they are posting twice!

    So – a new topic is being created, along with the link to the topic in the forum but when a user clicks on it there is not content.

    I have tried the css fixes to no avail and am not using the WP-WishList plugin as indicated in some other similar bbPress.org forum posts. Any ideas would be helpful!

    Jillianne

    Mod: I moved this to it’s own topic as it was not the same issue as the original topic.

Viewing 3 replies - 1 through 3 (of 3 total)

  • jilliannec
    Participant

    @jilliannec

    PS. In addition to the above – I have tried creating a new site with the TwentyThirteen theme (different than the Buddyboss theme I am using on my main site), and activating bbPress (with Buddypress) and am having the same ‘no content’ displaying issue.

    Thanks for any insights!

    Jillianne


    jilliannec
    Participant

    @jilliannec

    Hi Again,

    So after working like crazy I found a plugin that seems to interfere with the permissions somehow with bbPress causing the first post to not display properly.

    This was the culprit:
    http://codecanyon.net/item/pages-by-user-role-for-wordpress/136020?ref=RightHere

    After deactivating the above plugin everything worked as it was supposed to.

    As I still require the functionality of this role restriction to limit access to page content I am investigating other options.

    Cheers,
    Jillianne


    Stephen Edgar
    Moderator

    @netweb

    Jillianne, glad you found the issue, it might be worthwhile adding a post to the support section on CodeCanyon here http://codecanyon.net/item/pages-by-user-role-for-wordpress/136020/comments

    p.s. I moved your topic is it was a different issue :)

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar