Skip to:
Content
Pages
Categories
Search
Top
Bottom

Missing the "Plugins" tab with a bbPress 1.0.2 installation

Viewing 10 replies - 1 through 10 (of 10 total)

  • Ashfame
    Participant

    @ashfame

    Login from admin account


    Ashfame
    Participant

    @ashfame

    Login from admin account

    I am logging in with the admin account.

    On the left hand side I see:

    Dashboard

    Forms

    Topics

    Posts

    Users

    I am logging in with the admin account.

    On the left hand side I see:

    Dashboard

    Forms

    Topics

    Posts

    Users


    mr_pelle
    Participant

    @mr_pelle

    Are you sure you’re using an admin account?


    mr_pelle
    Participant

    @mr_pelle

    Are you sure you’re using an admin account?

    I am having the same problem. I’m logging in using an admin user but the plugin tab does not show up. However, I accidentally deleted the user meta data of the admin user befor and manually set the user back to admin, this is there might be data missing in the wp_usermeta table…?

    Did you find any solution?

    Or anyone else knows the answer?

    I am having the same problem. I’m logging in using an admin user but the plugin tab does not show up. However, I accidentally deleted the user meta data of the admin user befor and manually set the user back to admin, this is there might be data missing in the wp_usermeta table…?

    Did you find any solution?

    Or anyone else knows the answer?

    I got it…

    It happens if the user is set as administrator but not as keymaster for bb_capabilities in the usermeta table.

    I got it…

    It happens if the user is set as administrator but not as keymaster for bb_capabilities in the usermeta table.

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Skip to toolbar