Skip to:

"minor" error during installation, error message when accessing forum URL

  • I got a “minor” error during installation – the Forum could not be created.

    It said the installation completed, though.

    Running WP 2.9.2 and did all of the integration stuff.

    When I go to it redirects me to /bb-admin/install.php and says:

    Oh dear!

    bbPress is already installed.

    Perhaps you meant to run the upgrade script instead?

    I’m lost, have never had any trouble with WP software installation before!

Viewing 9 replies - 1 through 9 (of 9 total)

  • rickkettner


    I’m getting the exact same error message. Can’t get to the forum I just installed.

    Edit: I did the WP integration as well. This is my first time installing BBpress, so I’m not sure if I am just doing something wrong or what.



    Hello lads,

    First off could you tell us a few things please?

    1) It’s WP2.9.2 and not WPMU

    2) It’s bbPress and you’ve not got BuddyPress instealled

    3) Are you defiantly using PHP5

    4) “did all the integration stuff” – which guide did you follow?

    5) What does your server error log say?



    Thanks for the reply!

    1. WP 2.9.2

    2. Just bbPress with new install of WP… nothing else.

    3. Yes, using PHP5

    4. I just went through the steps in the BB install. Was going to do the rest in the bb admin, but can’t get there.

    5. Not sure where to look for the error log :(

    exactly the same as what rick said for me too. 2.9.2, bbPress, PHP5, put all the integration stuff asked for during installation (and installed bbPress Integration plugin for WP). not sure where to see the error log either.

    looks like my error logs were disabled. =( i guess i can drop my tables and reinstall, but i’m certain i didn’t do anything wrong during the install.



    @eschickel did re-installing it solve anything for you?



    Hi Guys, thanks for the info. It’s always good to rule things out :)

    Basically, I’d attempt the following:

    1) Log out of wordPress and clear your cookies and cache.

    2) Upload and overwrite your existing files with a newly dowloaded version of bbPress

    3) If that doesn’t work, set all permissions to 777 and see if it makes a difference.

    4) If that doesn’t work. start again with the new files.

    I know it sounds annoying, and sorry, but at this stage we’re just covering the bases.

    Oh, could you also tell us what server host you’re using?

    Thanks !

    On GoDaddy… not by choice. Doing this from work for an organization here, and the internet connection is terrible. I’ll report back later today with updates.

    Edit: Tried 1-3, no dice. Dropping the tables and reinstalling…

    Full re-install after dropping tables fixed it. Thanks for the help everyone! =)

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Skip to toolbar