Skip to:
Content
Pages
Categories
Search
Top
Bottom

Login screen in forum is gone


  • backpackersontrack
    Participant

    @backpackersontrack

    Hi,

    The login screen on the main forum page is lost, while it is visible in subpages like forums or categories. How can we fix this?

Viewing 5 replies - 1 through 5 (of 5 total)

  • Robin W
    Moderator

    @robin-w

    can you post a link to your url so that we can see?


    backpackersontrack
    Participant

    @backpackersontrack

    http://backpackersontrack.com/forums/forum/africa/ –> this one does contain a login screen. This one shows up when clicking on forum: Africa

    http://backpackersontrack.com/forum-2/ –> this one doesn’t. This one shows up when clicking on forum via our homepage.

    On the forum page on my dashboard, I inserted this code: [bbp-forum-index], referring to our BBpress forum.


    Robin W
    Moderator

    @robin-w

    ok, are you using bbpress wp tweaks?

    And in Dashboard>settings>forums>forum root slug what is the forum root set to?


    backpackersontrack
    Participant

    @backpackersontrack

    yes i’m using wp tweaks.

    plugin-bbpress.php
    bbpress.php
    *forums.php
    forum.php
    generic.php
    page.php
    single.php
    index.php

    forums.php is selected.

    forum root is set to ‘forum’, with a mention ‘Possible conflict with bbpress forum slug.’ Below, this same mention is given, referring to the forum base (on single forum slugs)


    Robin W
    Moderator

    @robin-w

    You see on the settings page that some are bold, indicating that they exist. Is forums.php bold?

    I’d set the forum root to forums, and see if that fixes it.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.