Skip to:

Issue with Admin Page after Install

  • I have a website on which WPMU is installed. I downloaded BuddyPress & installed it. I went to set up a group & I was told to download & install bbPress. So I did.

    I originally installed it in the bbPress folder, and I went through the install process. Then I decided I wanted the folder to be named forums, so I ended up deleting the bbPress folder. I used phpMyAdmin to remove the bbPress tables from my WordPressMU database. Then I created a forums folder, copied bbPress into it & went through the setup process again. Everything completed with no errors.

    I set up the integration of database & cookies with WordPressMU. No errors were reported.

    I can go into the one forum that the install process created & I can read it. Haven’t tried adding any posts to it or replying to the one post it created. I did, however, try going into the Admin page. It won’t open. I just keep getting sent back to

    Any ideas?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Update.

    I just changed the permissions on the bb-admin folder to 777 (chmod 777) and to all of the files in it to 666. I also set the permissions on the bb-admin/includes/ folder to 777 & all of the files in that to 666. Now I get a 500 error from the server, but there’s nothing in the cgi error log.

    I’m going to change the settings on the folders back to their original settings & see what happens.


    OK, with the folder permissions returned to 755, the original behavior is back. I just get returned to the home page for the forum software.

    What is wrong with my installation??

    OK, I resolved this. I don’t understand why this worked like this, but here’s what I did.

    I did a search on Google for “bbpress admin panel”. The very first results link I got back was to this article in the Troubleshooting forum. Turns out all I had to do was log out then log back in. Now everything works fine.

    Thanks anyway.


Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar