Skip to:

Integration Problem – Login not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • No reason to delete the db! You can always use something like PHPmyAdmin to change entries. The relevant settings should be in wp_options.

    This was directly after you were in WP Admin > Options > General and changed only WordPress Address and Blog Address? You’d need to change back the options named “siteurl” and “home” respectively. Change them back to IP and see if the problem disappears.



    Those “Warning: Cannot modify header information – headers already sent by ” errors are almost always caused by whitespace at the end of a file, most likely a config. Is there a blank line after the closing ?> in one of your config files?

    I freaked-out last night and did a reinstall and closely followed all instructions on this site and I believe most of my frustration has been caused by an ever-shifting hosting environment during this project. The domain has now resolved and everything is working nicely again (after re-install).

    About those header errors: I did find whitespace at the end of wp_config.php. Those few invisible spaces kill me every time.

    Now, on to outstanding misc. CSS issues…

    Thanks for the help.



    I had the same problem. I had fixed it by ‘triming'(using trim function in php) value of ‘siteurl’ option in database and inserting it away.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar