Skip to:

Installation Error

  • During installation, when I tried to access the intended URL, I got the following error code. What do I need to correct?

    Any help in layman’s language is much appreciated in advance.


    Warning: require_once(../bb-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/xxxxxxx/public_html/xxxxxxxxxxxxxxxxxxxxx/admin.php on line 4

    Fatal error: require_once() [function.require]: Failed opening required ‘../bb-load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/xxxxxxxxxxx/public_html/xxxxxxxxxxxxxxxxxxxxxxx/admin.php on line 4

Viewing 4 replies - 1 through 4 (of 4 total)
  • Both Zip and tar downloads give the same result.



    Looks like your installation is missing the bb-load.php? Did you try to include bb-load.php into WordPress? If so, you probably just have the path to the file wrong.

    Are the xxxx’s the path to bbPress or WordPress directories? Obfuscating that makes it hard to see what your error is really saying.

    Also, what version of bbPress are you talking about?

    I’ve got the exact same error message. It can be seen at our website — I just installed it moments ago. There’s no access to a Panel, it takes me straight to this error filled message.

    Any comments that can help would be greatly appreciated.

    thanks, pat

    Forgot to add… I installed bbPress through HostMonster, and the version used is v0.9.0.4, and the PHP version used by HostMonster is 5.2.9.

    Now, I just tried something suggested in another thread with the exact same problem, and I have fixed this issue.

    So, here goes gm10gm10:

    1. locate a file named .htaccess inside your ROOT DIRECTORY.

    2. open this file to edit using the means offered to you by your hosting provider or FTP

    3. locate a command line which may look like what follows (mine differed from commands in this thread:

    –> the command *may* look like this: AddHandler application/x-httpd-php4 .php

    4. Be mindful that variation on the code may be needed, make a copy of what was written than change it to look like this:

    AddHandler application/x-httpd-php5 .php

    AddHandler application/x-httpd-php .php4

    5. It appears that it needs to be able to read php5 — Mind you, my host provider states PHP v. 5.2.9 so there should be not problem.

    In any case, I hope this helps.

    Regards, pat

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar