Skip to:

initial subversion commit trouble

  • EgyptUrnash


    Hey all, I’m trying to commit a plugin I built and failing. Any help would be appreciated.

    I’m using the command-line client, version 1.4.2. This is the sequence I’m doing:

    > svn co

    A bbpress-textile/trunk
    A bbpress-textile/branches
    A bbpress-textile/tags
    Checked out revision 506.

    ( finder: copy my files from the bbpress directory
    I initially developed them in to bbpress-textile/trunk )

    > cd bbpress-textile/trunk
    > ls
    readme.txt textile textile.php

    > svn add *
    A readme.txt
    A textile
    A textile/classTextile.php
    A textile.php

    > svn ci -m "Initial commit." --username egypturnash
    --password [REDACTED]

    Adding trunk/readme.txt
    svn: Commit failed (details follow):
    svn: CHECKOUT of '/!svn/ver/490/textile/trunk':
    403 Forbidden (

    …and then I’m left puzzled, since I’m not _trying_ to do a checkout. I’ve fiddled with subversion on my local machine, but never tried doing a remote commit with it. Any suggestions? I get the same error if I try doing it up in the main source-controlled directory.

    (And yes, I did get the email saying my plugin hosting request has been approved. *grin*)

Viewing 1 replies (of 1 total)

  • EgyptUrnash


    Ah, found it.

    The SVN server is case-sensitive. If I give the username as ‘EgyptUrnash’ it works. Wasn’t expecting that at all.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar