Skip to:

Include wp_blog_header doesnt work in /forum/wp-admin

  • Hi!

    I want to use a couple of WordPress function so i tried to include wp_blog_header in bb_config like this:


    This works well if i am in the forum section but as soon as i go into bb-admin i get the terrible feared:

    Warning: require_once(/wp-blog-header.php) [function.require-once]: failed to open stream: No such file or directory in C:wampspeedrevisionforumbb-config.php on line 49

    Fatal error: require_once() [function.require]: Failed opening required ‘/wp-blog-header.php’ (include_path=’.;C:php5pear’) in C:wampspeedrevisionforumbb-config.php on line 49

    This worked great in but in the latest unstable version 1 A4 it does this, why?

    And why does it say that a forum is locked when i am trying to make a post?

    Would really appreciate some help ;)

Viewing 2 replies - 1 through 2 (of 2 total)

  • chrishajer


    Have you tried coding the whole path to wp-blog-header.php, rather than the relative ../ path to it? I think I’ve seen that help in the past.

    Yes, i tried that now but it doesnt work, the problem is that it starts with the folder i´ve set up in php.ini and adds the domain i wrote in the require statement, something like this: c:wampvhost

    I can use include instead so i get an error message when i log into the admin section, it works fine in the forum part but it breaks the logout function in bbpress

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar