Skip to:
Content
Pages
Categories
Search
Top
Bottom

HTML buttons missing with multiple forums on a page


  • clearscope
    Participant

    @clearscope

    We have encountered a bug whereby when multiple forums are placed on a page, using the [bbp-single-forum id=##] shortcode, the HTML buttons do not appear for all but the 1st forum. The class=”quicktags-toolbar” div still appears in the source code, but it is empty (the HTML input buttons do not appear within the source HTML).

    This issue has been confirmed on multiple installs, with all plugins disabled and using the default WP theme.

    Here is a screenshot example: https://imgur.com/rqPiXa6

Viewing 3 replies - 1 through 3 (of 3 total)

  • clearscope
    Participant

    @clearscope

    This seems like a pretty basic bug. Is this not something that would ever be fixed?


    JJJ
    Keymaster

    @johnjamesjacoby

    Check the source of those pages for JavaScript errors. Something isn’t being enqueued, or is being blocked on those pages.

    Could be caching, a bug, a plugin conflict, or something else.


    clearscope
    Participant

    @clearscope

    Not sure what you mean – are you suggesting that this is a conflict with the site itself?

    This issue is occurring with the default Twenty Seventeen theme, the most recent version of WordPress, the most recent version of bbPress, and with no other plugins installed.

    It seems that this is an issue with bbPress itself, not any sort of conflict with a site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar