Skip to:

Help! My bbpress disappeared???

  • iamarogue


    Okay so I started by adding a Super Sticky topic that included an embedded youtube video. When I saved it and tried to visit it, the topic wouldn’t load. I can’t remember the error message that I got but something like “the host is not responding.” The rest of my forums were fine. I could edit the particular topic that was giving me trouble, but there was no broken HTML or anything like that. I poked around a bit, then got busy, and I left it.

    A few days later, I came back to my site, and noticed that the “Right Now In Forums” widget on the dashboard was displaying incorrectly. It told me that I had X Forums, Y, and Z Replies. So the word “Topics” was not displaying.

    Then I tried to go to my admin Topics page and I couldn’t get there. When I clicked on the link in the sidebar, the page wouldn’t load. But I could get to Forums and Replies fine.

    So then I tried the repair tools. I had no idea what was causing trouble, so I tried running them all. Eventually, I could load the Topic that was causing me trouble, but it just shows the header, not the content.

    Then I noticed that the Forums, Topics, and Replies menu options in the admin sidebar are gone. They don’t exist. Which is odd, I thought. I tried uninstalling and reinstalling the plugin, but they’re still not displaying. The “Right Now in Forums” dashboard widget is displaying, but when I click the link to, for example “Topics” (or “Replies”) I get the error “Sorry, you are not allowed to edit posts in this post type.” Then I checked and I now have the Participant role, but I’m the only admin, so I don’t know how to fix that.

    The front-end seems to be displaying just fine, except for the one Topic that was causing me trouble before.

    Help plz! Thx!

  • You must be logged in to reply to this topic.
Skip to toolbar