Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help me to solve clicking favorite and subscribe problem


  • uniqcon89
    Participant

    @uniqcon89

    Hello,

    When I click favorite or subscribe button in bbpress, it doesn’t work with showing “undefined”

    But, when I click these buttons by right click “open new windows” then it works.

    you can test it in this website http://romentor.com/topics/test1/

    thanks you very much.

Viewing 7 replies - 1 through 7 (of 7 total)

  • Doremdou
    Participant

    @doremdou

    Hello @uniqcon89 I have the exact same problem, did you find a fix for this? πŸ™‚
    thanks


    Robin W
    Moderator

    @robin-w

    maybe a plugin or theme conflict

    Check other plugins

    Check that no other plugins are affecting this.

    Turn off all other plugins, and see if that fixes the problem. If the problem is resolved, add back one at a time to see which is causing the conflict.

    Check themes

    If plugins are not the cause, then it may be a theme issue. Switch to a default theme, such as twentytwelve, and test.


    Doremdou
    Participant

    @doremdou

    Hello @robin-w thank you for your answer πŸ™‚

    Errr personnaly I think I have found the culprit… when replacing the bbpress theme with the basic one, it does work. But when I install the starter pack https://bbpress.org/forums/topic/i-have-created-a-bbpress-starter-theme-with-a-phpbb-look-and-feel/ buttons dont work anymore and are showing β€œundefined”

    Any ideas which file can be causing this? :/
    Thanks


    Robin W
    Moderator

    @robin-w

    lynq who designed this starter pack does occasionally look and help on this forum, but you might do better to comment on the link you followed both in this forum [edit – oops sorry have just seen that you’ve done that!], and in the comments at the bottom of

    bbPress Starter Theme

    to see if he can help


    Stephen Edgar
    Keymaster

    @netweb

    I just responded on the other thread, I’ll have a patch/fix for this later today.


    Robin W
    Moderator

    @robin-w

    and on the other thread Stephen Edgar has just posted that he’ll write you a patch for it !


    Doremdou
    Participant

    @doremdou

    Thanks @robin-w and @netweb ! πŸ™‚
    I don’t know if it was @uniqcon89 ‘s problem (well it was long ago it is true but that was the only topic similar in the forum) but if someone else has installed the starter pack and has the same problem, the fix will be here : https://bbpress.org/forums/topic/i-have-created-a-bbpress-starter-theme-with-a-phpbb-look-and-feel/page/4/
    Thanks,
    Cya! πŸ™‚

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Skip to toolbar