Skip to:
Content
Pages
Categories
Search
Top
Bottom

Garbled Forum with Deep Integration – HELP!


  • jjack1
    Member

    @jjack1

    Hi,

    I’ve been working on integrating bbpress into my WP site (blog), and have just completed the deep integration between the two (i.e. changing the old ‘get header’ tags in all the template files, etc). However, the forum portion of my forum page is all messed up. I assume that it has something to do with the style.css file somewhere? I’m just guessing though.

    I’ve searched for, found, and tried literally dozens of different resources to try and figure out what’s wrong but I’m just not finding any help.

    All I’m looking to do is basically create a bbpress forum that looks the same as my WP pages. I’ve got the look and feel of my WP pages into the bbpress forum, but the actual forum part is just messed up. Can someone help me out??

    My website is http://www.edcreviews.com

    The forum page is http://www.edcreviews.com/forum

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)

  • jjack1
    Member

    @jjack1

    Well, I just realized that after I did the deep integration I don’t even have access to my website any longer!!

    What’s more…I can’t access my login page to my bbpress forum because I changed the template to the new one, which doesn’t even have a login option!!

    This is not turning out to be a very fruitful venture (installing bbpress and getting it to look like my WP site). GRR!

    HELP!


    jjack1
    Member

    @jjack1

    Well, I just realized that after I did the deep integration I don’t even have access to my website any longer!!

    What’s more…I can’t access my login page to my bbpress forum because I changed the template to the new one, which doesn’t even have a login option!!

    This is not turning out to be a very fruitful venture (installing bbpress and getting it to look like my WP site). GRR!

    HELP!


    jjack1
    Member

    @jjack1

    I fixed the issues with regard to the site not being accessible, but never got the bbpress forum to look right. I ended up uninstalling all of it. I’m not sure if I want to re-install it and start all over or not.

    There has to be an easier way to get the bbpress forum to have the same look and feel of a WP site. There’s just SO much information out there on how to supposedly do this, that it’s quite overwhelming! :(


    jjack1
    Member

    @jjack1

    I fixed the issues with regard to the site not being accessible, but never got the bbpress forum to look right. I ended up uninstalling all of it. I’m not sure if I want to re-install it and start all over or not.

    There has to be an easier way to get the bbpress forum to have the same look and feel of a WP site. There’s just SO much information out there on how to supposedly do this, that it’s quite overwhelming! :(


    MarkClark123
    Member

    @markclark123

    This is not turning out to be a very fruitful venture (installing bbpress and getting it to look like my WP site). Thanks !!!!!!!!!

    Mark Clark

    http://www.6passengervehicleshq.com


    MarkClark123
    Member

    @markclark123

    This is not turning out to be a very fruitful venture (installing bbpress and getting it to look like my WP site). Thanks !!!!!!!!!

    Mark Clark

    http://www.6passengervehicleshq.com

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.