Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Tab Not Showing in WP-Admin


  • Chitcher1
    Participant

    @chitcher1

    This is my second time posting this. There has been no response to my first post. I do apologize for reposting but this seems like a critical error.

    I have correctly installed the current version of bbPress(Version 2.5.2). In my WP-Admin panel, the Forums tab does not exist. There is nothing. The only evidence I have to show that bbPress is installed is the widgets DO show up in my widgets section. I eagerly want to use this product, however if i can’t create a Forum page then this product is pointless. Any help would be GREATLY appreciated!

    My site is BudgetDr.com

Viewing 3 replies - 1 through 3 (of 3 total)

  • Chitcher1
    Participant

    @chitcher1

    Edit: My current version of WordPress is 3.8


    Stephen Edgar
    Keymaster

    @netweb

    There are a few replies in your previous thread here but you never replied to it :/

    Most likely it is a plugin conflict:

    To try and resolve conflicts with other plugins please disable all your plugins except bbPress to see if the error persists. Re-enable each plugin one at a time and if things break again you should be able to now know which other plugin is causing the conflict.


    mihirpatel7410
    Participant

    @mihirpatel7410

    I disabled all plugin but still i get same problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar