Skip to:

ERROR: Are you sure you wanted to do that?

  • Sebastian


    Wordpress: 4.1.1
    bbPress: 2.5.6
    Theme: underscore

    I installed wordpress, bbpress and a bunch of other plugins in a local server with xampp. Everything worked fine.

    After migrating the installation to a webspace with the plugin backupbuddy the following error occured “ERROR: Are you sure you wanted to do that?when I want to create a topic or a reply in the frontend:

    Topic reply or Creation - Error

    – in the backend/dashboard I can create topics, replys, forums etc – works fine
    – in the frontend – no matter what user, admin or moderator the error occurs
    – I used the tools > forums > repair and reset – nothing
    – I deactivated all other Plugins – nothing
    – Deleted and Reinstalled bbpress – nothing (Do I have to delete database table from bbpress manually? or are they gone with deleting the plugin bbpress?)
    ….the error still exists and I can’t post or reply.

    I read some older post here in the forum, but there it seems to be different that the error comes up on local installed wp.

    Any suggestions or solutions?
    Would be really helpful. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robin W


    It could be a theme or plugin issue


    Deactivate all but bbpress and see if this fixes. if it does, re-enable one at a time to see which is causing the error.


    If plugins don’t pinpoint the problem, as a test switch to a default theme such as twentytwelve, and see if this fixes.

    Then come back



    Hi Robin,

    I deactivated all plugins. Error still remains.

    I switched the theme back to twentytwelve, it works fine!

    Okey. Could be the template functions.php…and YES it was!
    I still had the code inside

    add_filter( ‘bbp_verify_nonce_request_url’, ‘my_bbp_verify_nonce_request_url’, 999, 1 );
    function my_bbp_verify_nonce_request_url( $requested_url )
    return ‘http://localhost:1337′ . $_SERVER[‘REQUEST_URI’];

    Stupid mistake.

    Sorry for dealing with that.
    Thanks for your help!

    Robin W


    no problem – glad you’re fixed !

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar