Skip to:
Content
Pages
Categories
Search
Top
Bottom

Duplicate links and no preview with error


  • ClaudioZ
    Participant

    @xclazac2

    Hello. I hope to find a solution.

    When I copy and paste any link (youtube or any other url), the link itself becomes double (it simply doubles) and does not generate any preview.
    If I manually modify the link by removing the excess part, the link works correctly generating the preview as expected.

    Anyone have solutions?

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)

  • Robin W
    Moderator

    @robin-w


    Robin W
    Moderator

    @robin-w

    ok so I pasted ‘h ttps://www.youtube.com/watch?v=HIGuTCY–xc’ without the space here and this is what I get.


    ClaudioZ
    Participant

    @xclazac2

    Hello.
    Thanks for replying but I honestly don’t follow you. I do not see the connection with the question ever.
    What I do (and what any user would do) is copy and paste any link to share, automatically generating a preview. However, the link becomes double and no preview is generated.


    Robin W
    Moderator

    @robin-w

    so can you do this as a series of steps please so I can understand the difference, as that is what I did

    I got up the video
    I click share
    I click copy
    that produces ‘h ttps://youtu.be/HIGuTCY–xc’
    which I pasted into the topic, which produces the preview above.


    ClaudioZ
    Participant

    @xclazac2

    Hello.
    Certainly I took a while to understand what you wanted to explain but I did it.

    I took your Pink Floyd link as an example, I pressed the share button, I copied the link that came out and pasted it in a response in a test forum of my site. In this way the preview is generated but the URL is still double. But the question is: who is going through this procedure to share a link? I believe nobody … 🙂


    Robin W
    Moderator

    @robin-w

    Sorry – you seem to want to abuse me as being stupid. I just help out here for free so phrases such as

    I do not see the connection with the question ever.

    and

    Certainly I took a while to understand what you wanted to explain but I did it.

    are not welcome.

    I hope you are able to sort your issue, which may be site related or that you are doing something I am not.

    Maybe try and do here what you are doing on your test site – this site is bbpress.


    ClaudioZ
    Participant

    @xclazac2

    @robin-w
    Perhaps the wrong message has passed. I don’t want to disrespect anyone, maybe my limit is the language (I’m Italian), and so I don’t always understand well what I read in English and above all I can make mistakes when writing.

    Having said that, I apologize, and thank you very much for your time!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Skip to toolbar