Skip to:

Disallow editing after doesn’t allow 0 minutes

  • Karen Drost


    I just got an email from a user who cannot edit his post. Looking at my settings, I found I had “Disallow editing after” set to 5 minutes. Underneath, it reads:
    When this is checked, the setting to “0 minutes” makes it possible to always edit.

    So, I entered 0 and hit Save. When I check the setting, it says 5 again. I tried several times, always with the same result (duh!). Any ideas how to fix this?

    For now, I have entered a string of 999999999999, but that’s not very elegant, is it now?

    I’m on the latest version of both WP and bbPress, using Twenty Sixteen as my theme.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar