Skip to:

CSS not found (but it is there)

  • Ok

    I integrated WordPress 2.8.1 and bbPress 1.0.1 using the tutorial by Sam and it worked perfectly.

    I did deep integration by adding:

    if ( !defined( ‘ABSPATH’ ) ) {

    include_once( ‘/path/to/wp-load.php’ );


    *with the correct path*

    And again, worked. Now I want to load both stylesheets off WordPress and bbPress. Only WordPress loads it style sheet, bbPress returns a 404.

    This didn’t happen with bbPress 0.9, anyone know why this happened?

    Permissions are 755 on all files and folders.

Viewing 2 replies - 1 through 2 (of 2 total)

  • chrishajer


    Please post a URL if you still need help with this.

    Hey, thanks for the reply.

    I found a fix by placing my theme in the bb-templates folder (I know we’re not supposed to). Even placing the original templates in my-templates folder screwed up. I think it’s a chmod issue.

    Thanks anyway though.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar