Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cookie Integration with WordPress 2.9.1


  • cybersnac
    Member

    @cybersnac

    I’m using WordPress 2.9.1 and the cookie integration doesn’t seem to be working. I did get the warning that the bbpress integration plug-in had not been tested with my version of WordPress.

    Can anyone confirm that this is in fact not working? I believe my settings are correct. If it is confirmed, does anyone have any word on when it will work with 2.9.1?

    Thanks very much!

Viewing 2 replies - 1 through 2 (of 2 total)

  • chrishajer
    Participant

    @chrishajer

    I think these are the best instructions thus far for integration:

    https://bbpress.org/forums/topic/wp-integration-coockie-does-not-work#post-61969

    There’s nothing specific to 2.9.1 that would make the integration any different from 2.9 or 2.8.6, 2.8.5, etc. There was a change around 2.5 and again around 2.7 (I think) that caused all sorts of problems, but that’s resolved now and since then the 1.0.x version of bbPress should integrate with the latest WordPress.


    cybersnac
    Member

    @cybersnac

    This worked very well. Thanks much for the pointer!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar