Skip to:

Can't' log into forum After move. Please help.

  • My forum used to be installed at

    I moved the blog to root and further moved my forum two

    As I try to log into my forum at, it ruturns to old URL with error sign.

    When I try to reinstall, it says it’s been installed. How can I get my forum back?

Viewing 3 replies - 1 through 3 (of 3 total)

  • ricardouk


    export your bbpress database through phpmyadmin and re-import it after reinstalling bbpress

    I have deleted my files in the old URL. So I can get access to phpmyadmin or reinstall. My account says it has already been installed.

    My attempt to be serviced by hostgator failed, as they can’t read Korean language. So I tried to disable the local language options. I deleted the ko_KR in bb-config and also deleted .mo and .po file in language folder. The old setting seems to be working with the Korean language. How can I disable the Korean language and return to English mode to be able to be serviced by my host?


    Fortunately, I have stored the settings of my bbPress in my laptop. I uploaded again in the former path. I reloaded the former site, and it worked. Then I changed the path, and tested whether it works in their new path. It worked! I deleted the old folder, and I have no problem in my root directory.

    The service guy in my hosting company has had hard time, ad the setting was not in Enlgish. I still wonder what makes it work in Korean language even after I have delelted all the non-English related settings, files and folders.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar