Skip to:

Can’t create topic after install

  • nicolas_fr



    I installed bbPress 1.0-alpha-4.1 with WP 2.7.1, following the “Basic integration screencast” topic.

    The install roxxs, and i can share ma account between WP and bbP.

    BUT … i can’t create new topic.

    When i try, the result is always the same : “This topic has been closed”.

    The number of topic is increised, but unable to show this fu… topic.

    I checked on the database : no topic found.

    Someone has an idea ?

    Thx for all

Viewing 3 replies - 1 through 3 (of 3 total)

  • chrishajer


    Are you using the default theme? If not, try the default theme and see if you have the same error. Someone else posted this recently and I can’t recall what it turned out to be. Here are a couple relevant posts:

    Also, why are you using alpha 4? I thought the basic integration screencast used alpha 6 and WordPress 2.7. There may be some bugs that were fixed between alpha 4 and alpha 6.



    Hello, thx for your answer.

    I use the default template (theme) named kakumei.

    I tried the blue version : same result.

    I tried to use alpha 6, but from scratch, i had many issues. Unable to share user session with WP.

    Not the same version from bbpress integration module, on the WP side. (only alpha 4.1, not alpha 6).

    I tried to upload directly, but I had problems.

    It’s really difficilut, an finally, i spent a day of work, and my forum doesn’t work.

    I hope i’ll run ^^

    I met the same issue, I installed a clean WordPress 2.7.1 and bbPress is 1.0Aphla 6, the integration during the installation is smooth, and I can single sign on between WordPress and bbPress.

    However, I can’t post any topics with the msg: “This topic has been closed”.

    Is there anyone from Dev team could help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar