Skip to:

cannot post at all!

  • Hello and Merry Christmas bbpress’ers

    My forum is at

    For some reason I cannot post at all? I edited the only topic I had, but could not post a reply or start a new topic? So I deleted the only topic and now have nothing. I have no idea how to fix this. I looked all over the admin panel. I searched the forums but nobody seemed to have this same problem.

    Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)

  • chrishajer


    Looks like you are using a modified template maybe? If so, please try the default, unmodified template.

    If you are already using the included kakumei template, make sure all the files were properly uploaded. It looks like some things are missing.

    If you haven’t done too much work yet (either modifications or posting) I would just save the bb-config.php and delete everything else, then reupload all the bbPress files and try accessing the forum again. It just doesn’t look complete.

    If you did anything other that just install the bare bones bbPress, please post here what you did. Things like integration, modifications, 1-click install from your host, anything interesting about your hosting setup. Thanks

    I am using the default template. The kakumei one.

    I have not done too much work yet at all. Unfortunately I deleted all of the files off of my server and the reuploaded them via ftp (cyberduck)

    After that I had to go through the installation step one and when I entered in the information it said its already installed! (weird since I had deleted everything)

    I’m going to try and delete everything again. Re download the files from bbpress, and re upload them. Maybe it will work =)

    thank you so much for a quick reply btw



    Hi there

    I don’t have access to my SQL database at the moment, but that could be the place where it checks to see if the forum is installed. Someone will probably have to check up on that one for me.

    You should probably delete the SQL databases as well, and restart completely.

    Peace, Michael



    Oh, and you don’t seem to have any forums – there are categories there…

    I tried the SQL database and it worked! thank you so much. I was able to restart all over again.

    So I feel like a dummy but Im happy I got it figured out. I kept checking “create category”

    (Make this forum a category

    Categories are forums where new topics cannot be created. Categories usually contain a group of sub-forums.)

    Unchecked that bad boy and now all is fine. I overlook the smallest things sometimes…

    Thank you all so much. I am super happy I have a forum for my site now. = )



    That’s a good point. You had all categories but no forums so there was no place to create a new post. Good to learn about that one.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar