Skip to:

Cannot get bbpress 1.0 + WPMU 2.6 installed

  • I’ve tried this a number of times. I can get bbpress 1.0 alpha installed on a test server without wordpress integration. When I move to another server, I’ve run into a number of problems. They aren’t the same problems every time, which is driving me crazy.

    The most common problem I have is at some point during the installation process, I get a “The page isn’t redirecting properly” error. I get this most often at the very last stage of installation, but I’ve also gotten it after the first step. The last time I got this error at the last stage, I received a chmod and a could not modify headers error.

    The current page is at

    I’m guessing we could have an error with our web server. I’m not a sys admin, so I’m not entirely sure where to check. Any ideas that I can pass on to our sys admin would be most appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)

  • chrishajer


    I really have no idea, but I thought I would toss this out there:

    [~]$ nslookup



    Non-authoritative answer:



    [~]$ nslookup



    Non-authoritative answer: canonical name =



    Then I remembered this post:

    If you search these forums for subdomain and wpmu, you might find something useful. I don’t use WPMU or subdomains, so I am just guessing here.



    Just a total guess on my part but it’s probably because your re-write rules are conflicting with the fact that is really

    when the rewrite rules change the content, it tries to route it to which is wrong and should be

    So first, temporarily turn off pretty permalinks in the admin (or via bb-config.php)

    Then re-generate the mod-rewrite rules and you may have to hand edit them.



    This is completely out of left field with this suggestion, but I had similar problems with the redirection errors like you but I don’t use WPMU so this might not apply.

    I honestly can’t remember if I changed any of the chmod settings, I think I might of changed them all the files to 777.

    But also in the setup when it asks you in the wordpress integration stage when it asks you to fill in the xxx_xxx_salt settings from the wordpress just leave them blank.

    Might help for you.

    ck–I can’t even get to the admin panel at this point as the install didn’t create a keymaster account.

    benzilla–all my files are 777 and still the issue.

    Also, I should note that I got the same error just now when I logged in to *this* site, so it seems like a software problem. I’ll check the known issues area in trac.

    What we’ve come up with so far is that in in bb-load.php, there’s a loop happening when installation doesn’t complete. It could be something along the lines of what you mention, ck, in that the location is redirected. I’d change the settings but I don’t see where to do that. I’m going to see what I can do later today and I’ll be sure to post any updates.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar