Skip to:

Buddypress: 0 posts in topic

  • christofius


    I have been having trouble with the buddypress forums. Basically, everything on the wordpress side of things works, and everything else BP wise works too. However, when I post a topic, the topic get’s posted, but the post doesn’t. So it says that there are 0 posts in the topic.

    I am running wordpress 3.0.1 (not on multisite mode) and buddypress in a root install. I have made one code change: before this I was getting an error because of mysql_get_server_info on, so I changed line 1589 (or somewhere around there from return preg_replace( '/[^0-9.].*/', '', mysql_get_server_info( $this->dbh )); to return preg_replace( '/[^0-9.].*/', '', mysql_query("select version() as $this->dbh") );, and that error stopped.

    This is not because of any plugins or themes that I have installed: I have tried deactivating all of them to no result. I can not find any solution in any other topics.

    And the problem is because of buddypress, not bbpress. I tried installing bbpress separately and integrating it with buddypress, and the same problem occurred when I posted on the buddypress end, but it didn’t when I posted on the bbpress side.

    xmlrpc is enabled.

    Thank you for your help.

Viewing 3 replies - 1 through 3 (of 3 total)

  • mr_pelle


    You should ask this question in the BuddyPress forum.



    Yes, I have already posted pretty much the same message on the buddypress forums, and I have not gotten a response in a week accept for a guy who said that he had the same problem. I thought that I might have better luck here.



    Sadly, the bbPress that comes with or from BuddyPress is not the same as this bbPress. No-one knows why they kept the same name, it causes so much confusion.

    It’s honestly a question for the BuddyPress forums only I’m afraid.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar