Skip to:

bbPress Standalone Importer failure

  • Hard Seat Sleeper


    I am working on my localhost with a copy of my large-ish wp blog with bbpress standalone (5,609 posts in 1,778 topic threads). All is working well but when I go to use the bbPress Standalone Importer, it just seems to stop.

    No errors or anything, Just a blank page at /wp-admin/admin.php?import=bbpress, with the title and nav, and nothing else.

    I waited for an hour, nothing happened. So I tried to run it again and it was aware that there was an import in progress. I tried to restart it, nothing. I tried to start a whole new import, still nothing.

    Is there a problem with this tool? And is it possible to achieve the same via the command line?

Viewing 5 replies - 1 through 5 (of 5 total)

  • John James Jacoby


    Not exactly a problem with the tool, bu could be running out of memory. Will look into it and run some more tests.



    I use the bbConverter plugin and copied over all ~40,000 posts and ~1,200 topics from one of my websites (Tartarus) fine.

    Well, except the ‘freshness’ time is relative to when converted not the actual posting date (which is copied over).

    bbPress 2.0’s built in one has never worked for me.

    One kind explanation…

    where is this plugin?

    I mean, I own a standalone bbpress forum (Version 0.9x)

    I also own a wordpress forum

    I’ve installed and activated the bbpress 2.0.2 plugin

    How to import the standalone bbpress into the WP plugged-in bbpress installation?

    Searching “standalone importer” on both and plugins sections, doesn’t return any plugin named “standalone importer”

    One additional tip. once I’ve imported the standalone’s data, how is it supposed to be accessed the “new” forum? (from the blog’ visitors point of view)

    Thank you for any advice and hint




    @Hard Seat Sleeper I have the exact same problem as you and have no idea what is wrong! I need to move my standalone bbPress forums to the new plugin version. Tried with the standalone importer but once I click “import” It just goes to a blank screen and doesn’t do anything!

    Hard Seat Sleeper


    I gave up, and never solved it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar