Skip to:

bbPress is already installed, I can't access my forum

  • Dear support

    I installed bbpress 1.0.2 to wordpress 2.9.1 as sub-domain and the installation process went smooth & I integrated my forum to the blog successfully but by the end of the installation process I noticed a message that said “installation process completed with minor error”

    when I tried to access my forum after the installation I faced this message

    bbPress is already installed.

    Perhaps you meant to run the upgrade script instead?

    I changed the key master name to root and I don’t know if this was the problem !!!?

    I received an email

    Your new bbPress site has been successfully set up at:

    You can log in to the key master account with the following information:

    Username: Root


    We hope you enjoy your new forums. Thanks!

    –The bbPress Team

    But I didn’t receive any password to login

    how to fix this problem any Ideas ??

Viewing 5 replies - 1 through 5 (of 5 total)
  • I tried tweaking this problem by the reinstalling the bbpress

    I deleted the forum file completely and I dropped all the tables that are related to bb_

    and reinstalled the forum again as subdomain again

    BUT I’ve had another problem now “installation failed”

    the key master could be established although I’ve deleted all the tables

    as I mentioned in the previous post I’ve integrated my blog to the forum and this might be the problem for not creating the key master for the second problem

    :( any Ideas !!?

    I Think my thread will be the most funniest thread in this wonderful website

    I’ve solved my problem myself

    Just to make easy for new bie like me,

    if you installed bbpress with integration setup for your blog and find some problems and you would like to uninstall and reinstall again follow the following steps

    1- delete bb-config file

    2- login to your cpanel

    3- go to phpMyAdmin

    4- browse your database

    5- drop all bb_ tables

    6- browse wp_usermeta table

    7- and look for bb_capabilities and drop it down

    8- now you are clean and you can go through installation process again

    I’ve done perfectly and my problem was solved

    you can visit my new forum now

    sometimes you can solve your problem with simple knowledge

    wish you all the best guys

    By the way I still don’t know what went wrong at the first time, but fortunately with simple work around the problem was solved

    Sabuntu – i’m following your string here to see if a total wipe out / replace will help me get through the 0.9.2 to 1.0.2 upgrade (my saga is chronicled:

    I have a question in your step #7: What do you mean exactly by “drop it down”? Are you saying wipe out the meta_value for bb_capabilities?

    thanks for clarifying


    Hi bforeste

    I think you don’t need that step, drop tables means wipe it out as you said

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Skip to toolbar