Skip to:

bbPress + Editorial Calendar

  • DAllisonLee


    Hi there –

    There’s something wonky going on between Editorial Calendar and bbPress. When I try to access the forums, topics, or replies on the backend, I’m redirected to the calendar.

    When I deactivated the calendar, the forum menu disappeared (but the forum remained on the front end). SMH

    Any advice for fixing this issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Is this the one?

    Ahhh, Yes,

    That said, I can deactivate and activate either plugin and everything works as expected.

    Any chance it is another plugin?



    Update: I just deactivated/reactivated both plugins, first the ed calendar then bbPress. And, now it all seems to be working! I’m not sure what you did, but THANK YOU!!!

    Note: I noticed that there is now a “Forums Calendar,” a “Topics Calendar,” and a “Replies Calendar” on the fourms menu. I don’t recall those being there before?? The “Posts Calendar” (ed cal) has content, while the forum calendars are empty.

    Hi Stephen,

    Thanks for the follow up. When I deactivated and deleted the editorial calendar, the forums menu disappeared altogether. The forums shows up in settings, but the actual menu with all the forums, replies, and topics are removed from the left-side menu. I also deactivated all the plugins to see if that would make a difference and it didn’t.


    Ha! I didn’t do anything, it was all you, glad it’s working now. :)

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar