Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress and BuddyPress Will Not Work Together – Server Error


  • fskrdla
    Participant

    @fskrdla

    Hello, I have been looking for a solution all day, and cannot find someone with a similar problem.

    WordPress 3.6
    bbPress 2.4
    BuddyPress 1.8.1
    Genesis 2.0.1

    I can have either BuddyPress activated or bbPress, but not both. When one is activated and I activate the other, I get a server error. It doesn’t not matter which one I activate first, or which one I deactivate. My site front end still works, but in the back end I just get a server error and cannot access the admin dashboard without renaming or deleting one of the plugins through my host’s cpanel.

    I have tested with basic WP themes. I get the same error using both Twenty Twelve and Twenty Thirteen, basic Genesis framework theme, and my child theme.

    Thank you for any help you can offer.

Viewing 4 replies - 1 through 4 (of 4 total)

  • fskrdla
    Participant

    @fskrdla

    I did a new install of WordPress and selected Twenty Thirteen as the theme, then installed Buddypress and bbPress. Everything was working fine. Then I installed Genesis and a child theme and everything is still fine. I am slowly adding plugins to see which one is causing the problem on my other WordPress site.


    Michael Eisenwasser
    Participant

    @eisenwasser

    I would suggest posting the exact error message here. It will help people to figure out what the issue is.


    fskrdla
    Participant

    @fskrdla

    Solved. I noticed issues with other plugins and I had to deactivate several and then reactivate, etc. to get some of them to activate. So I realized that it was something beyond bbPress and BuddyPress.

    I think it was due to my php settings with my host. I changed it using PHP Config in my cpanel to the current version, and everything works fine. It was set to PHP 5.2 (Single php.ini), and changing to PHP 5.4 (Single php.ini) has fixed the problem.

    Feel free to delete this topic. I can’t find the option to delete.

    Thank you!


    Michael Eisenwasser
    Participant

    @eisenwasser

    Cool. I was guessing it may have been a PHP version.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.