Skip to:

BBpress 1.2 stucks on install for missing files

  • Bencuri


    BBpress 1.2 doesn’t install. I download it from the legacy page, upload, but when it starts installing it reports a lot of missing files. It is searching for files that are present in bbpress 0.9. Can you link a download that has not this error?

Viewing 2 replies - 1 through 2 (of 2 total)

  • Xevo


    There is no longer any support for bbpress 1.x and I do not recommend using it.

    But if it gives the error of missing certain files, have you checked if all files are there?

    As above, bbPress 1.x is not really supported anymore but if you DO need to install it to migrate to bbPress 2.x etc then make sure you have the bbPress 1.x package, BackPress and the GlotPress PoMo, the links to each of these are here:

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar