Skip to:

bbpres blank page with php 7.1

  • quandasim


    first i wana thank you for this awesome software
    but right now i have problem
    i use stable archlinux 64 bit with nginx and after upgrading to php 7.1, the bbpres forum dont work anymore.

    here is link to my page, use top menu and click on “forum”:

    here is log msg:

    Mar 15 16:05:39 archrulez nginx[221]: 2017/03/15 16:05:39 [error] 721#721: *1536 FastCGI sent in stderr: "PHP message: PHP Fatal error: Uncaught Error: [] operator not supported for strings in /home/http/www/

    when u go directly to topic, then it works:

    i searched litle with google and i discovered, that there is some beta bbpres package, which dont have this problem, but when i downloaded it and tried install, i got error that bbpress folder already exist.
    so i have questions:
    can i delete the bbpres folder and then install the beta package?
    can i upgrade normaly from beta version to stable version after it will be released?

    thanks for answers and sorry for my bad english

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robin W


    you should decativate and then uninstall the existing bbpress, you will not lose data.

    Then install the beta



    thanks, it works perfectly now;)



    You are in a hurry to use php 7.1.
    I think stability php is currently in php 5.6.x
    Php 7.0 and 7.1 are causing problems with most software. Even if the software is not itself, there are problems with components and themes.

    Senkronet Hosting

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar