Skip to:

Backtracking from Buddypress Forum Install…now cannot install freestanding BBpress

  • Hello

    I successfully set up Buddypress. and added the internal Buddypress forum.

    Now I have decided I would like to have BBpress freestanding for the moment.

    Having taken some steps to backtrack suggested on the Buddypress forum,

    the problem is that the BBpress installer with not run.

    Here are the steps carried out:

    In Buddypress admin: removed checkbox for forums.

    In Mysql admin: Removed all tables with BB_ prefix

    Uploaded buddypress files to public_html/forums/ folder

    permissions on top level folder are set to 777

    Folders and permission image here:

    Tried running install from


    I also tried inserting wp-config.php data into BB-config.php file….

    All give Page not found. What additional steps may I be missing that cold get the installer to run?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I did this.. I installed WP, then installed bbP with a different table prefix, then installed BuddyPress without using existing bbPress install.

    I forgot, you can’t call your bbpress forums “forums” call it forum or something else.

    Thanks gerikg

    I deleted all traces of buddypress…and started again. I am still getting “this page not found”

    when navigating to

    There must be another step…I am missing….the steps mentioned here have not worked for me

    Does it let you do a fresh install or does it say it found a bb-config file? buddypress creates one and put it in the wordpress folder. also check your htaccess file.


    I removed bb-config.php file before as I assumed this was from previous buddypress install.

    htaccess file had some strange stuff at the top…removed that so it is now just the normal rewrite or .php urls to /

    Still getting page not found to /forum url

    Is there a way to “force” the install somehow?

    Did you remove all the tables that have WP_BB_?

    Kevin Muldoon



    I went through the exact same thing a few days ago and was getting the same error as you initially. As well as removing the tables you need to remove the plugin. You all need to remove the templates you added to merge buddypress from wordpress. It’s one of these templates which causes the not found error as the template is looking for buddypress in the plugins directory.

    Remove the buddypress tables via phpmyadmin, deactivate the plugin (and delete it if you wish) and then delete all the templates you uploaded. You should be fine after that.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
Skip to toolbar