Skip to:
Content
Pages
Categories
Search
Top
Bottom

Admin Forum controls have gone – says I don’t have Permission


  • maniac123
    Participant

    @maniac123

    I’ve just noticed that the forum links in my wp-admin have disappeared. I cannot see “forums” “topics” or “replies”.

    When I try and go directly to the link:
    /wp-admin/edit.php?post_type=forum
    /wp-admin/edit.php?post_type=topic

    I get the error:

    You need a higher level of permission.
    —-
    Sorry, you are not allowed to edit posts in this post type.

    However I am logged in as an Administrator. The forums are still available on the front-end of my site, I just cannot edit anything in the admin panel.

    I have tried deactivating my plugins, and also reverting my theme back to TwentySeventeen, and it still does not show.

    I downloaded a User Editor plugin to see if I could edit permissions, but the Administrator has full permissions on the forums.

    I noticed this was mentioned in a previous thread here, and so I went downloaded the latest RC version, but this didn’t fix it either.

    Any ideas? :/

Viewing 3 replies - 1 through 3 (of 3 total)

  • Robin W
    Moderator

    @robin-w

    It could be a theme or plugin issue

    Themes

    As a test switch to a default theme such as twentyfifteen, and see if this fixes.

    Plugins

    If that doesn’t work, also deactivate all plugins apart from bbpress and see if this fixes. if it does, re-enable one at a time to see which is causing the error.

    Then come back


    maniac123
    Participant

    @maniac123

    I’ve already said I tried that. I disabled the plugins and also changed the theme and it still doesn’t show.


    Robin W
    Moderator

    @robin-w

    apologies – I read may post a day, and sometimes miss items.

    It is keymaster rights rather than admin that determines level of access

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar