tquizzle (@tquizzle)

Forum Replies Created

Viewing 1 replies (of 1 total)
  • In reply to: localhost installs

    davetropeano’s fix worked, although I had to dig a little to find out exactly what he was referring to.

    You dont want to create a field but rather a row in the “bb_topicmeta” table.

    I was able to check a working bbpress installation on Linux to verify the setting. I noticed that the bb_active_theme was set to use the full server path to the template folder. The below did the trick for me.

    meta_id = next available number

    topic_id = 0

    meta_key = bb_active_theme

    meta_value = /bbpress-path/bb-templates/theme-to-use/

    Save that, cross your fingers and refresh your forum.

Viewing 1 replies (of 1 total)