phillg (@phillg)

Forum Replies Created

Viewing 1 replies (of 1 total)

  • phillg
    Member

    @phillg

    Yeah I have tried the default forums and tried changing it to discussions then flushing the htaccess file but it still 404’s it works when the default wordpress permalink settings are used.

    The site is helloecoliving.com (the clients host is very slow)

    Thanks

Viewing 1 replies (of 1 total)