pdimo (@pdimo)

Forum Replies Created

Viewing 1 replies (of 1 total)
  • In reply to: Server Overload

    Hey guys, im having the same problem as clementine only i have 768MB guaranteed RAM and its burstable to 1504MB+. I’m fairly sure its a mysql problem as every day or two the server starts to run very slow, when check the resource meter using TOP via SSH it tells me that MySQL is at 90%. The only way to fix it is to restart MySQL.

    I’ve installed eaccelerator and played around with the my.cnf settings but i cant seem to get it running right. I only have 3 wordpress installations… the my.cnf settings are currently set to as follows:


    max_connections = 300

    key_buffer = 64M

    myisam_sort_buffer_size = 32M

    join_buffer_size = 1M

    read_buffer_size = 1M

    sort_buffer_size = 2M

    table_cache = 4000

    thread_cache_size = 286

    interactive_timeout = 25

    wait_timeout = 7000

    connect_timeout = 10

    max_allowed_packet = 16M

    max_connect_errors = 10

    query_cache_limit = 2M

    query_cache_size = 12M

    query_cache_type = 1

    tmp_table_size = 16M



    open_files_limit = 8192



    max_allowed_packet = 16M


    key_buffer = 64M

    sort_buffer = 64M

    read_buffer = 16M

    write_buffer = 16M



    Any help would be much appreciated

Viewing 1 replies (of 1 total)