(@complexconfusion)

Forum Replies Created

Viewing 1 replies (of 1 total)

  • complex.confusion
    Member

    @complexconfusion

    I noticed that the cookie & secret related data changed between WordPress 2.6.2 and 2.6.3. Now I am able to find the information that bbPress 0.9.0.2 requests when attempting to integrate with WordPress.

    Does this mean that WP 2.6.3 fixes the cookie-related issues that led to the edict “Do not try to integrate WP 2.6 and bbPress 0.9”? Or is that still a bad idea?

    and no, I haven’t tried to integrate the two in my latest install. I’m still trying to deal with some of my other install issues. I’ve stopped trying to integrate until I actually have the forum working.

Viewing 1 replies (of 1 total)