c0cc0bill (@c0cc0bill)

Forum Replies Created

Viewing 13 replies - 1 through 13 (of 13 total)
  • In reply to: Reply edit and topic

    c0cc0bill
    Participant

    @c0cc0bill

    I think I solved. The reply edit from the “edit panel wordpress” does not lose the relationship with the topic parent if i remove to check on option “Use the fancy WordPress editor to create and edit topics and replies”.

    I thought the fancy wordpress editor could be used only to create topics and replies.

    Thank you.

    In reply to: Reply edit and topic

    c0cc0bill
    Participant

    @c0cc0bill

    Relationship between topic end reply is lost if i edit reply from “wordpress edit reply”.

    After running the Repair Forums, son not finds his father.

    I have to copy old reply, delete it and put it back from input box bbpress.

    • This reply was modified 9 years, 2 months ago by c0cc0bill.
    In reply to: Reply edit and topic

    c0cc0bill
    Participant

    @c0cc0bill

    Thanks Netweb.

    With your screenshot i found Recount and other tools :-)) .

    I’ll move all the tools and let you know.

    Thank you.

    • This reply was modified 9 years, 2 months ago by c0cc0bill.
    In reply to: Reply edit and topic

    c0cc0bill
    Participant

    @c0cc0bill

    Thanks Netweb.

    Here is the screen shot. The “NO TOPIC” at the top right I remember that appeared a year ago with the first versions of bbPress plugin. Then the problem disappeared.
    When saved, the connection between topics and reply of origin is lost, of course. .

    Sure you can edit from the box, but it is easier for an administrator to do so by wordpress edit post function.

    http://www.indebitati.it/no-topic-in-edit-reply/

    In reply to: Reply edit and topic

    c0cc0bill
    Participant

    @c0cc0bill

    Thanks Netweb, you have been very kind to respond.

    In fact it is as you say, if the edit is to form. If, however, i edit by wordpress panel to edit the topic and replies, I lose the connection.

    When migrating to 2.1 I have chosen the theme compact. Before I had the theme of twenty.

    I confirm that i am missing the function recount :((


    c0cc0bill
    Participant

    @c0cc0bill

    I have a different theme and i had to change loop-forums, loop-replies, loops topics and bbpress-css.

    After each upgrade rewrite these files. All right.

    Now i put the 3 files and css in the root of my theme but no good.

    I put the 3 files and css in the root of my theme and deleted ones from plugin, but no good.

    I copied BBP-themes in the root of my theme and deleted from plugin and not good.

    How do? Tx


    c0cc0bill
    Participant

    @c0cc0bill

    I confirm. bbPress 2.0 rc4 works fine with subscribe topic via e-mail.


    c0cc0bill
    Participant

    @c0cc0bill

    Unfortunately I started the subscribe test with rc5. I do not know if the emails were leaving with rc4. I asked some of my forum testers. I’ll let you know. Thanks


    c0cc0bill
    Participant

    @c0cc0bill

    I also have this problem.


    c0cc0bill
    Participant

    @c0cc0bill

    Thanks


    c0cc0bill
    Participant

    @c0cc0bill

    I apologize. The topic can be considered partially solved. I had upgraded to 2 rc4, but I had not updated form-topic.php and form-reply.php of theme.

    Now the tags-topic are not deleted.

    Remains the problem update reply from dashboard (no topic attribute)


    c0cc0bill
    Participant

    @c0cc0bill

    I’m sorry. I did not want to duplicate, but it’s a different topic by topic tags.

    Version in use is 2.0 rc4.

    Tx

    In reply to: Empty Topic Tags

    c0cc0bill
    Participant

    @c0cc0bill

    When I update the topic to form, the tags of the topic losses associated with topics.

    When I update the replies from the dashboard, the reply losses associated with topic (the topic remains intact but the attribute is “no topic”)

Viewing 13 replies - 1 through 13 (of 13 total)