Skip to:
Content
Pages
Categories
Search
Top
Bottom

Question: is _ck_'s security patch for 0.9 still needed for 0.9.0.7?


  • blogher8
    Participant

    @blogher8

    I hope _ck_ or someone else can answer.

    I have 0.9.0.7 installed.

    I just saw _ck_’s post here about a security patch plugin: http://bbpress.org/forums/topic/bbpress-103-released#post-84690

    Ten months ago, _ck_ wrote,

    “bbPress 0.9 users should install my unofficial “block-long-queries” mini-plugin to avoid the security bug that 1.0.3 fixes and similar unknown attacks in the future.

    (it also works in 1.0 and WordPress)”

    Since it seems like 0.9.0.7 came out five months later, I am wondering if this new release covers the patch or if it is still needed.

    Note that I searched extensively for a post about the 0.9.0.7 release and the changes it represented, but I can’t see anything like that.

    Also, I can’t ask in the original thread because it was closed.

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.