Skip to:
Content
Pages
Categories
Search
Top
Bottom

Oops, I Broke It


  • ChrisPemberton
    Member

    @chrispemberton

    Ok, so in my ignorance, I changed something, thinking I’ll be able to fix it if something went wrong.

    Well something did go wrong.

    Yes, that’s right, I can’t fix it :P

    I wanted to change the URL from /bbpress to /forum.

    So I did, in my cPanel File Manager by manually renaming the dir. Anyway, I don’t think that worked. So I changed it back, so that I would be able to do it via the General Settings section.

    So I changed it there, and now nothing works. Can’t open admin panel, can’t look at old topics…everything just pretty much 404′s.

    I’m guessing I’m going to have to manually edit or php file? I was going to try that thing in the tools section to do something with the db, but as I can’t get there…

    So yeah, help would be appreciated.

    Cheers.

    P.S It’s nice forum software.

Viewing 4 replies - 1 through 4 (of 4 total)

  • gerikg
    Member

    @gerikg

    do you have access to the SQL?


    ChrisPemberton
    Member

    @chrispemberton

    Yup.

    But anyway, I reinstalled completely, and everything seems better.

    However I can’t access the Admin section, I click on it, and it just loads the forum index.

    The status bar says it’s pointing to /forum/bb-admin so I’m confused.


    thekmen
    Member

    @thekmen

    sounds like a cookie issue, delete all cookies & try again.


    Ashfame
    Participant

    @ashfame

    @Chris

    Does the url is /forum/bb-admin/ and it is showing the front page?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.