Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error on XAMPP 5.3.1


  • amirsaam
    Member

    @7i7griffin

    I really need to instal bbPress 1.0.3 on localhost but I jus’ can do it with XAMPP that have 5.3.1. but bbP give me error :-( I really need help.

    These are the errors:

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-admin/includes/class.bb-install.php on line 1283

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-includes/functions.bb-l10n.php on line 484

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-admin/includes/class.bb-install.php:1283) in /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-admin/includes/class.bb-install.php on line 393

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-includes/backpress/pomo/mo.php on line 171

    Warning: Cannot modify header information – headers already sent by (output started at /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-admin/includes/class.bb-install.php:1283) in /Applications/XAMPP/xamppfiles/htdocs/bbp/bb-includes/functions.bb-core.php on line 1136

Viewing 4 replies - 1 through 4 (of 4 total)

  • amirsaam
    Member

    @7i7griffin

    Sorry but there is no one to answer?


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Try using trunk instead of 1.0.3.


    amirsaam
    Member

    @7i7griffin

    How can I download it? :(

    It jus’ give me the directory :( Please!

    We are going to be bbPress Persian language support website. Without localhost it will be impossible!


    amirsaam
    Member

    @7i7griffin

    Thanks! 1.1 have no error! :D

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.