Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugins

Viewing 1 to 10 (9,000)

WP Mail SMTP by WPForms

Version: 1.7.1
Requires: 4.9
Compatible up to: 5.3
Rating: 1 stars2 stars3 stars4 stars5 stars

WordPress Mail SMTP Plugin Having problems with your WordPress site not sending emails? You’re not alone. Over 1 million websites use WP Mail SMTP to send their emails reliably. Our goal is to make email deliverability easy and reliable. We want to ensure your emails reach the inbox. WP Mail S…

PHP Code Widget

Version: 2.3
Requires: 2.8
Compatible up to: 5.2.4
Rating: 1 stars2 stars3 stars4 stars5 stars

The normal Text widget allows you to insert arbitrary Text and/or HTML code. This allows that too, but also parses any PHP code in the text widget and executes it. This can make it easier to migrate to a widget-based theme. However, this plugin should not be used long term, as anybody with access to…

Insert PHP Code Snippet

Version: 1.3.1
Requires: 2.8
Compatible up to: 5.2.4
Rating: 1 stars2 stars3 stars4 stars5 stars

A quicklook into Insert PHP Code Snippet ★ Convert PHP snippets to shortcodes ★ Insert PHP code easily using shortcode ★ Support for PHP snippet shortcodes in widgets ★ Dropdown menu in TinyMCE editor to pick snippet shortcodes easily Features in Detail Insert PHP Code Snippet allows you to…

All-in-One WP Migration

Version: 7.10
Requires: 3.3
Compatible up to: 5.3
Rating: 1 stars2 stars3 stars4 stars5 stars

This plugin exports your WordPress website including the database, media files, plugins and themes with no technical knowledge required. Upload your site to a different location with a drag and drop in to WordPress. There is an option to apply an unlimited number of find and replace operations on yo…

PHP Compatibility Checker

Version: 1.5.0
Requires: 3.5
Compatible up to: 5.2.4
Rating: 1 stars2 stars3 stars4 stars5 stars

The WP Engine PHP Compatibility Checker can be used by any WordPress website on any web host to check PHP version compatibility. This plugin will lint theme and plugin code inside your WordPress file system and give you back a report of compatibility issues for you to fix. Compatibility issues are c…

Woody ad snippets – Insert Header Footer Code, AdSense Ads

Version: 2.3.0
Requires: 4.7
Compatible up to: 5.3
Rating: 1 stars2 stars3 stars4 stars5 stars

Need professional support? Get starting FREE support Get starting PREMIUM support Stop re-using the same content over and over again! Stop inserting PHP code to function.php! Stop adding google analytics, yandex metrics and external code to header and footer php files! Stop wasting time on changing…

Fast Velocity Minify

Version: 2.7.7
Requires: 4.7
Compatible up to: 5.3
Rating: 1 stars2 stars3 stars4 stars5 stars

WP speed optimization plugin for developers and advanced users. This plugin reduces HTTP requests by merging CSS & Javascript files into groups of files, while attempting to use the least amount of files as possible. It minifies CSS and JS files with PHP Minify (no extra requirements). Minificat…

PHP Everywhere

Version: 2.0.0
Requires: 5.0
Compatible up to: 5.2.4
Rating: 1 stars2 stars3 stars4 stars5 stars

This plugin enables PHP code everywhere in your WordPress instalation. Using this plugin you can use PHP in: Widgets Pages Posts The plugin also supports different user restrictions and multiple PHP instances. So feel free to just insert PHP in ev…

BackWPup – WordPress Backup Plugin

Version: 3.6.10
Requires: 3.9
Compatible up to: 5.2.4
Rating: 1 stars2 stars3 stars4 stars5 stars

The backup plugin BackWPup can be used to save your complete installation including /wp-content/ and push them to an external Backup Service, like Dropbox, S3, FTP and many more, see list below. With a single backup .zip file you are able to easily restore an installation. Please understand: this fr…

Custom PHP Settings

Version: 1.2.6
Requires: 3.1.0
Compatible up to: 5.2.4
Rating: 1 stars2 stars3 stars4 stars5 stars

This plugin can be used to customize php settings for you wordpress installation. The plugin will modify either the .htaccess file or .user.ini file in order to change the current php settings directly from within the settings page. Since the configuration file needs to be modified this file must be…

Viewing 1 to 10 (9,000)
Skip to toolbar