Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugins

Viewing 101 to 110 (222)

Groups bbPress

Version: 1.0.0
Requires: 4.0
Compatible up to: 4.4.13
Rating:

Groups bbPress integrates Groups and bbPress so that all topics and replies related to protected forums are also protected automatically. This additional plugin is necessary if you want to run member-only forums with bbPress and Groups. As the topics and replies in bbPress are custom post types, it …

GD Topic Polls for bbPress

Version: 1.2
Requires: 4.4
Compatible up to: 4.9.1
Rating:

GD Topic Polls is a plugin for WordPress and bbPress, and it works with bbPress topics. Users can create polls for new topics, or add a poll for existing topics. Each topic can have one poll. Overview of plugin features GD Topic Polls is easy to use, it doesn’t require any coding, but it offer…

Bbpress Latest Discussion

Version: 1.7.2
Requires: 2.8.6
Compatible up to: 2.9.2
Rating:

This plugin will generates Latest Discussion list from your bbpress forum into your wordpress. It has the ability to generate latest discussion on sidebar also. The administrator can also set the behavior for this plugin. Even if your bbpress is not intergrated with your wordpress. U still can use t…

bbPress Quotes

Version: 0.1
Requires: 3.x
Compatible up to: 3.x
Rating:

Plugin is DISCONTINUED as of 10/1/2013 Please use GD bbPress Tools instead. Broken in: * WordPress 3.6.1 * bbPress 2.4 bbPress Quotes adds the ability to quote bbPress forum topics and replies. Upon activation, a quote button is added to the end of replies so users can easily quote another user. C…

bbPress – No Admin

Version: 1.1
Requires: 3.2
Compatible up to: 3.5.2
Rating:

Prevent all users except super-admins from creating bbPress content when inside wp-admin. This plugin has no UI. …

bbResolutions

Version: 0.2.4
Requires: 3.0
Compatible up to: 4.4.13
Rating: 1 stars2 stars3 stars4 stars5 stars

Important Notes: This plugin requires at least PHP 5.3.x. This plugin requires bbPress 2.0 at least. bbResolutions, will let you set topic resolutions (Resolved, Not resolved and Not a question). It’s very clean, flexible and easy-to-install plugin. Contributing Developers can contribute to …

bbPress Advanced Recent Topics Widget

Version: 0.9
Requires: 3.3.1
Compatible up to: 3.8.24
Rating: 1 stars2 stars3 stars4 stars5 stars

This plugin requires bbPress. Tested on version 2.5.3 This plugin can be used to replace the (bbPress) Recent Topics widget. It adds the additional functionality to display the Forum that a Recent Topic belongs in, and the ability to display the Topic Excerpt. Additional functionality will be added…

Viewing 101 to 110 (222)
Skip to toolbar