Skip to:
Content
Pages
Categories
Search
Top
Bottom

MU wordpress 2.6.1 + bbpress 0.9.0.2

Viewing 3 replies - 1 through 3 (of 3 total)

  • chrishajer
    Participant

    @chrishajer

    WordPress 2.6.* is not compatible with bbPress 0.9.0.2. The alpha bbPress release is cookie-compatible with WordPress 2.6.* and the 1.0 release will be compatible as well.

    The solution is to use compatible versions of the software.

    https://bbpress.org/forums/topic/wordpress-and-bbpress-integration-101


    gogoplata
    Member

    @gogoplata

    Another option which I have had success with is to use bbPress 0.9 with WPMU 2.6.2 but only integrate the users, not the cookies. Users will need to login separately to the forums but their same login/password combination will work on WPMU and bbPress.

    Hope that helps.


    Enrige
    Member

    @enrige

    What’s version WP-MU compatible with bbpress 0.9?

    I used version 1.5.1, but still does not work. View link:

    https://trac.mu.wordpress.org/browser/tags

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar