Skip to:
Content
Pages
Categories
Search
Top
Bottom

when NOT to use 1.0 alpha


  • _ck_
    Participant

    @_ck_

    The following is just my personal opinion but there seems to be a growing misunderstanding around here that makes me want to petition Sam and Michael to take 1.0 alpha off the download section and limit it to people who know how to use the SVN.

    “Alpha” means “NOT ready for regular use”

    I don’t know how to explain that any more clearly.

    It only exists for people to test and report problems for eventual repair.

    Do NOT use the Alpha:

    1. on a forum with active members

    2 on a forum that you would care if it’s down for a week

    3. if you expect it to be trouble-free

    4. if you expect immediate fixes for your troubles with it

    5. just because you insist on using WP 2.6 and it’s the only version that will work with it

    About 1 out of 5 of my plugins has some kind of unforseen problem with 1.0 alpha because of extensive internal changes with how it does things

    Last but not least, even I do not run 1.0 on any of my public forums yet, only for testing. If that doesn’t discourage you from insisting on using it, well then you’ve been warned.

    A month from now 1.0 might be perfectly stable and lovely. Right now it is NOT. You’ve been warned.

Viewing 3 replies - 1 through 3 (of 3 total)

  • leoleoleo
    Member

    @leoleoleo

    Hi _CK_,

    I just installed 1.0 alpha.Can WordPress 2.6.1 integration bbPress 0.9? If can, I’ll uninstall 1.0 Alpha and install 0.9? Is good?


    _ck_
    Participant

    @_ck_

    No, you cannot use bbPress 0.9 with WordPress 2.6


    leoleoleo
    Member

    @leoleoleo

    Oh, the 1.0 alpha perforence is not good.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.